przetwarzanie rozproszone - boinc

FORUM BOINC

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Witaj na forum poświęconemu wspieraniu nauki poprzez platformę BOINC. Pobierz i zacznij zmieniać świat od teraz
Nasza strona na Facebooku - poleć znajomym.
Strony: [1]

Einstein@Home nie punktuje. (Przeczytany 302 razy)

Ufol

  • Liczydłowy
  • ***
  • Offline Offline
  • Wiadomości: 1 309

    Einstein@Home nie punktuje.

    10 Październik 2018, 10:21
    Właśnie tak się dzieje w moim przypadku. Liczę w nim, pomimo tej jawnej niesprawiedliwości, ponieważ uznaję projekt za autentycznie użyteczny, jednak czuję się, delikatnie mówiąc, lekceważony. Niby te punkty realnie żadnej wartości nie mają, lecz miło, gdy choćby kilka na konto wpadnie. Taka, że tak powiem, moralna satysfakcja. Tymczasem próbki się prawidłowo przemielają, odsyłają a dorobek nie drgnie nawet o 1 punkt za zadanie. Czemu tak się to odbywa?

    stiven

    • Starszy Liczydłowy
    • ****
    • Offline Offline
    • Wiadomości: 1 601

      Einstein@Home nie punktuje.

      Odpowiedź #1 10 Październik 2018, 23:12
      Tak na szybko:
      Z tego co dałem radę podejrzeć to liczysz na tym: https://einsteinathome.org/pl/host/11984997hoście Binary Radio Pulsar Search (Arecibo) v1.34 () windows_x86_64. Wszystkie liczą się do samego końca ale nie przechodzą walidacji.

      W Stderr output widzę jedną powtarzającą się niepokojącą linijkę:
      [INFO ] Using OpenCL device "Intel(R) HD Graphics 4400" by: Intel(R) Corporation
      Czy było Twoim zamiarem liczyć na zintegrowanej grafice?
      Jeśli nie to chyba musisz sobie w ustawieniach wyklikać:
      Use INTEL GPU: NO
      Use ATI GPU: YES
      Masz tam na pokładzie jeszcze AMD Radeon R7 240? Zgadza się?

      Może warto zweryfikować jakie masz podprojekty zaznaczone? Na GPU jest też "Gamma-ray pulsar binary search #1 (GPU)"

      Ufol

      • Liczydłowy
      • ***
      • Offline Offline
      • Wiadomości: 1 309

        Einstein@Home nie punktuje.

        Odpowiedź #2 10 Październik 2018, 23:36
        Mielę na integrze, ponieważ Einstein, jako jedyny, w ogóle nie przymula sprzętu przeliczając próbkę. Dziwna sprawa. Wszystko niby gra i buczy. Zadania się nie wysypują, odsyłam je i co dalej? Pomyślałem logicznie. Skoro projekt posiada aplikację zdolną pracować na zintegrowanym gpu od Intela, to oczywistym jest, iż takie zadania także jakoś zapunktują. Okazuje się, iż praktyka rozmija się z teorią. Jak to zwykle w życiu bywa. Na chwilę obecną nie rozumiem tego zjawiska.

        stiven

        • Starszy Liczydłowy
        • ****
        • Offline Offline
        • Wiadomości: 1 601

          Einstein@Home nie punktuje.

          Odpowiedź #3 11 Październik 2018, 00:42
          Kolego, dopatrzyłem się jeszcze jednego szczegółu.
          Aplikacja, którą Einstien używa u Ciebie to "Binary Radio Pulsar Search (Arecibo) v1.34 (opencl-intel_gpu-Beta)".
          Powinno być "Binary Radio Pulsar Search (Arecibo) v1.34 (opencl-intel_gpu)". Bez Beta na końcu.
          Spróbuj odznaczyć w preferencjach na stronie używanie aplikacji beta. Dokładnie znajduję się to w Konto -> Preferences -> Projekt pod nazwą "Run test applications?".

          Sprawdź jeszcze jak masz ustawiony "Współczynnik wykorzystania karty graficznej " / "GPU utilization factor". Dla intelowskiej integry podobno musi być 1.

          Może to być również jakiś problem ze sterownikami ale na razie nic w nich nie grzeb.

          Ufol

          • Liczydłowy
          • ***
          • Offline Offline
          • Wiadomości: 1 309

            Einstein@Home nie punktuje.

            Odpowiedź #4 11 Październik 2018, 11:21
            Mielę jedną próbkę na raz, czyli współczynnika 1. przestrzegam. Odznaczę betę i dam znać, czym to zaowocowało. Zahaczyłem wszystkie podprojekty, żeby być pewnym, że coś mi podeślą. Oczywiście Einsteina liczę wyłącznie na zintegrowanym intelowym gpu. Myślałem, że bety, może i z dużym poślizgiem, lecz też punktują. A tu takie buty.

            stiven

            • Starszy Liczydłowy
            • ****
            • Offline Offline
            • Wiadomości: 1 601

              Einstein@Home nie punktuje.

              Odpowiedź #5 11 Październik 2018, 16:55
              Dla porządku to obij te zadania co się pobrały bo jest tego ponad 400 i ciężko będzie dojść do ładu czy wyłączenie bety coś pomogło.

              stiven

              • Starszy Liczydłowy
              • ****
              • Offline Offline
              • Wiadomości: 1 601

                Einstein@Home nie punktuje.

                Odpowiedź #6 19 Październik 2018, 09:10
                Ufol: wygląda na to, że nadal pobiera Ci "opencl-intel_gpu-Beta" czyli mielisz na próżno. Proponuję reset projektu, masz setki tych zadań zassanych.
                Strony: [1]   Do góry

                GoogleTagged


                SMF spam blocked by CleanTalk

                Hosting dzięki uprzejmości InnerVision sp. z o.o.
                SMF © 2011, Simple Machines