BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  
Strony: 1 [2]   Do dołu

Autor Wątek: Składanie komputera  (Przeczytany 18336 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

pszyklejony

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 011
    • Zobacz profil
Składanie komputera
« Odpowiedź #40 dnia: 08 Grudzień 2016, 13:20 »


Jak widać z pomiaru, 12V niedomaga, a to nie wiem gdzie "podkręcić".
[/quote]

To prawidłowe napięcie. Może reset biosu?
Zapisane

stiven

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Wiadomości: 1 673
    • Zobacz profil
Składanie komputera
« Odpowiedź #41 dnia: 08 Grudzień 2016, 13:31 »

KrzychuP: przewrotnie zaproponuję inną procedurę niż koledzy. Wyłącz w BOINC używanie GPU (aktywność->wstrzymaj używanie karty graficznej). Na razie w żaden sposób nie wykluczono, że to jej wina a widzę że próbka moo leciała w trakcie.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #42 dnia: 08 Grudzień 2016, 15:05 »

Wiem że to może głupie pytanie - zasilanie dodatkowe do płyty głównej też podłączyłeś ?
Mówisz o wtyczce [1 x EPS12V 8-pin / ATX12V 4-pin]?
Tak. Podpięta w całości na 8-pin. (na niej też zmierzyłem napięcie miernikiem)
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #43 dnia: 09 Grudzień 2016, 07:49 »

Wyłącz wszystkie stany oszczędzania energii C1, C2 itp
Wyłączyłem.
Wyłączyłem też GPU. Całą noc chodził bez zwiechy. %)

Teraz pora włączyć GPU. I zobaczymy...
Zapisane

stiven

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Wiadomości: 1 673
    • Zobacz profil
Składanie komputera
« Odpowiedź #44 dnia: 09 Grudzień 2016, 09:04 »

Może bić i tak, że któryś z projektów, które liczysz bardzo się nie lubi ze sterownikiem w wersji 376.19. Widzę, że takiego używasz. Słyszałem o nim złe opinie i sam na 376 miewałem restarty.
Teraz korzystam z 359.46 i 368.22.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #45 dnia: 09 Grudzień 2016, 13:05 »

Może bić i tak, że któryś z projektów, które liczysz bardzo się nie lubi ze sterownikiem w wersji 376.19.
Trochę zaczyna tak to wyglądać. Włączyłem GPU i już po kilku minutach zaliczył pad.
Zwłaszcza często się to działo jak dzieciakom jakąś bajkę na youtube włączyłem. --> czyli jakby się potwierdza, że związane jest z działaniem karty graficznej.
Spróbuję wrócić do starszych sterowników.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #46 dnia: 09 Grudzień 2016, 14:08 »

Teraz korzystam z 359.46 i 368.22.
Na 368.22 też się zwiesza.  :(
359.46 niedostępny na stornie nvidii.

ktoś ma jeszcze jakieś zaufane wersje sterowników?
Zapisane

stiven

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Wiadomości: 1 673
    • Zobacz profil
Składanie komputera
« Odpowiedź #47 dnia: 09 Grudzień 2016, 15:27 »

Ten Twój GTX750Ti to jest bez dodatkowego zasilania? Wszystko z płyty bierze?
Jeśli tak to wyjąć, podmuchać w PCI, wsadzić. Może pomóc. Ewentualnie przełożyć do innego slotu bo masz ich tam więcej. Przy którejś karcie tak miałem, że coś nie stykało i jak potrzebowała więcej "prundu" to wszystko gasło. Obejrzyj przy okazji kartę czy nie zmieniła koloru pod procesorem GPU i w okolicach pamięci. Co prawda to raczej to nie ich wina bo wówczas byś artefakty widział a nie nagłe odcięcie.
« Ostatnia zmiana: 09 Grudzień 2016, 15:43 wysłana przez stiven »
Zapisane

kva.pl

  • _
  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 241
  • Aller Funkverkehr ist Landesverrat.
    • Zobacz profil
Składanie komputera
« Odpowiedź #48 dnia: 13 Grudzień 2016, 14:18 »

Odnosnie zasilacza - powtorze sie - mam takich zasilaczy w pracy chyba 6. Ciagna bez wysilku np I5 z radeonem 7870. Procesor podobny jak Twoj, karta graficzna bierze trzy razy wiecej pradu niz Twoja. Zasilacz nawet sie nie rozkreca. Pobor miernikiem z gniazdka niecale 250W przy liczeniu BOINC i Milki jednoczesnie. Takze o ile zasilacz nie jest fabrycznie walniety to sie u Ciebie nudzi :)

Stawiam tez na sterowniki nVidii, mialem podobne cyrki z moim 1060 ostatnio, folding@home zawiesza mi sie po 3 sekundach na aktualnych sterach za to GPUGRID dziala. Na poprzednich sterach GPUGRID zawieszal kompa, ale folding dzialal  %)
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #49 dnia: 11 Styczeń 2017, 23:25 »

Odświeżam temat, bo dalej na GPU liczyć nie mogę.
Zasilacz jest ok. Wiatrak pokręci się tylko przez moment przy uruchamianiu komputera.

Ten Twój GTX750Ti to jest bez dodatkowego zasilania? Wszystko z płyty bierze?
Tak.

wyjąć, podmuchać w PCI, wsadzić. Może pomóc. Ewentualnie przełożyć do innego slotu bo masz ich tam więcej.
wyjąłem, podmuchałem, benzyną styki slotu przeczyściłem i dalej to samo  :(
Do innego nie przełożę, bo tylko jeden do tej karty jest.

Na karcie nie widać odbarwień, więc raczej się nie przegrzewa.

Pojawił się dodatkowy problem. Co jakiś czas wentylator karty zaczyna wyć. Wchodzi na maksymalne obroty na sekundę i cichnie.
Odstępy są baaaaardzo nieregularne. Czasami raz na godzinę/dwie, a czasem co kilka sekund.
Obserwowałem go przez HWmonitor. Normalnie chodzi ok. 1000obr/min., a w takiej sytuacji prawie 4500, ale GPU pokazuje maks. wykorzystanie 23%.

Help!
Zapisane

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 987
    • Zobacz profil
    • Roads Business Software Ltd
Składanie komputera
« Odpowiedź #50 dnia: 11 Styczeń 2017, 23:44 »

MSI Afterburner nie pokazuje skoków temp? (jak sekcja 3D zaczyna pracować)
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

sirzooro

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 162
    • Zobacz profil
Składanie komputera
« Odpowiedź #51 dnia: 12 Styczeń 2017, 11:15 »

Znalazłem wątek gdzie ktoś miał podobny problem, pomogła mu wymiana zasilacza na nowy bo stary dawał 11.7V zamiast 12. Spróbuj z innym zasilaczem, może też pomoże.
http://www.tomshardware.co.uk/answers/id-2215571/gtx-750-reboots-gaming.html
Zapisane

kva.pl

  • _
  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 241
  • Aller Funkverkehr ist Landesverrat.
    • Zobacz profil
Składanie komputera
« Odpowiedź #52 dnia: 12 Styczeń 2017, 11:17 »

"11.7V zamiast 12"

Przeciez to jest w granicach standardu ATX bez problemu  ???
Zapisane

tito

  • Newsmani
  • BOINC Hooligans
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 4 541
    • Zobacz profil
Składanie komputera
« Odpowiedź #53 dnia: 12 Styczeń 2017, 14:03 »

A może płyta główna nie daje dostatecznie dużo prądu? Można by w Afterburnerze dać power limit na 50% i spróbować wtedy.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #54 dnia: 12 Styczeń 2017, 14:28 »

"11.7V zamiast 12"
Przeciez to jest w granicach standardu ATX bez problemu  ???
Tym bardziej, że najniższa wartość pomierzona przeze mnie miernikiem to 11.88V.
Może problem nie jest z napięciem, tylko z natężeniem prądu. (da się to zmierzyć?)

Jak mi się uda od kogoś inny zasilacz pożyczyć, to dla pewności sprawdzę.

MSI Afterburner nie pokazuje skoków temp? (jak sekcja 3D zaczyna pracować)
Do Afterburnera może uda mi się dziś siąść.

A może płyta główna nie daje dostatecznie dużo prądu? Można by w Afterburnerze dać power limit na 50% i spróbować wtedy.
Takie jest moje podejrzenie Tito, bo jak jakimś cudem przemieli trochę zadań bez restartów, to przechodzą walidację. Zatem raczej karta działa poprawnie.
Na razie widzę dwie możliwości, albo karta próbuje pociągnąć więcej prundu niż powinna, albo płyta daje mniej niż powinna.
W pierwszym przypadku powinien poskutkować zaproponowany przez Ciebie power limit (rozumiem, że ustawiam go dla karty ;) (jeszcze nie zgłębiałem możliwości Afterburnera :shame:)).
W drugim nie wiem.

Ciekawym tylko jak to u Krzysiaka chodziło, że się nie resetowało  :dunno:
Zapisane

tito

  • Newsmani
  • BOINC Hooligans
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 4 541
    • Zobacz profil
Składanie komputera
« Odpowiedź #55 dnia: 12 Styczeń 2017, 14:50 »

A jeszcze mam pytanie: co liczysz na GPU?
Coś tam wcześniej widziałem, że Moo? Ten projekt niesamowicie katuje GPU i potrzebuje najwięcej prądu. Spróbuj zmienić projekt na Collatz - z mojego doświadczenia wiem, że ma malutkie zapotrzebowanie na prąd.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #56 dnia: 12 Styczeń 2017, 15:11 »

I na tym, i na tym wywalało.
Może na Collatz rzadziej.
Zapisane

pszyklejony

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 011
    • Zobacz profil
Składanie komputera
« Odpowiedź #57 dnia: 13 Styczeń 2017, 04:39 »

"Crossfire umożliwia łączenie różnych kart, lecz muszą być one ze sobą kompatybilne. Dlatego też przed zakupem należy upewnić się sprawdzając tę informację na stronie AMD."

Może tu coś jest na rzeczy.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #58 dnia: 14 Styczeń 2017, 22:33 »

Mam tylko jedną kartę, więc crossfire mnie nie dotyczy.

Afterburner jest dla kart MSI? Ja mam Asusa. Mam coś takiego jak 'GPU Tweak'.

Wycie wentylatora karty następuje chwilę po tym jak stanie całkowicie. A dlaczego się zatrzymuje, nie mam pojęcia.
Myślałem, że to wina sterowników. Przeinstalowałem i dalej to samo. Może tylko trochę rzadziej wyje.
Zapisane

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 987
    • Zobacz profil
    • Roads Business Software Ltd
Składanie komputera
« Odpowiedź #59 dnia: 14 Styczeń 2017, 22:35 »

Afterburner z każdą kartą śmiga.
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

pszyklejony

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 011
    • Zobacz profil
Składanie komputera
« Odpowiedź #60 dnia: 15 Styczeń 2017, 00:54 »

Spróbuj włożyć inną kartę do tej płyty a 750 do drugiej.
Zapisane

Krzysiak

  • Starszy Liczydłowy
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 747
    • Zobacz profil
Składanie komputera
« Odpowiedź #61 dnia: 15 Styczeń 2017, 21:59 »

Czy możesz spisać numer błędu który wyrzuca 0x00...................
Zapisane


>>Moja szczegółowa sygnatur<< %)                                      >> Spis moich odkrytych liczb pierwszych << :whistle:

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #62 dnia: 04 Luty 2017, 16:55 »

Wracam do tematu, bo karta dalej nic nie mieli.
Z podglądu zdarzeń systemu:
System
  - Provider
   [ Name]  EventLog
   - EventID 6008
   [ Qualifiers]  32768
    Level 2
    Task 0
    Keywords 0x80000000000000
   - TimeCreated
   [ SystemTime]  2017-02-04T07:53:48.000000000Z
    EventRecordID 54470
    Channel System
    Computer Czwarty
    Security
 
- EventData
   08:52:11
   ‎2017-‎02-‎04
   3721   
Opisane jako:
"Poprzednie zamknięcie systemu przy 08:52:11 na ‎2017-‎02-‎04 było nieoczekiwane."

Chwilę później jest wpis krytyczny:
"System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Przyczyną tego błędu może być fakt, że system przestał odpowiadać, uległ awarii lub nastąpiła nieoczekiwana utrata zasilania",
ale czas zarejestrowany jest wcześniejszy (!)
Provider
   [ Name]  Microsoft-Windows-Kernel-Power
   [ Guid]  {331C3B3A-2005-44C2-AC5E-77220C37D6B4}
    EventID 41
    Version 2
    Level 1
    Task 63
    Opcode 0
    Keywords 0x8000000000000002
   - TimeCreated
   [ SystemTime]  2017-02-04T07:53:38.796802500Z
   EventRecordID 54474
   Correlation
  - Execution
   [ ProcessID]  4
   [ ThreadID]  8
  Channel System
   Computer Czwarty
  - Security
   [ UserID]  S-1-5-18

Czy możesz spisać numer błędu który wyrzuca 0x00...................
Inne kody nie za bardzo wiem skąd wziąć.

Afterburner ustawiony. Power limit 78%. Mniej się nie da, a dalej się resetuje.
Trochę poprawiła się sytuacja z wyciem wentylatora.

W załączeniu trochę wykresów a Afterburnera.
Już nie mam pomysłu co robić.
« Ostatnia zmiana: 04 Luty 2017, 20:23 wysłana przez KrzychuP »
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #63 dnia: 09 Luty 2017, 23:24 »

Zrobiłem kolejny mały test.
Monitor podpiąłem pod płytę główną.
750tka dalej wyje. :(
Wyłączyłem ją pod managerem urządzeń - dalej wyje. >:(
Włączyłem. Pozwoliłem pobrać próbki Collatz'a - komp się zresetował. :wth:

Krzysiak, do d... ta karta graficzna.
Musiała ulec uszkodzeniu w czasie transportu. Nie wypiąłeś jej, tak jak pisałeś, że zrobisz i przyjechała w środku w obudowie.
Wycie wentylatora doprowadza mnie do szału, a żona ciągle suszy mi głowę, że szajs kupiłem.
O liczeniu czegokolwiek nie wspomnę...
Zapisane

Krzysiak

  • Starszy Liczydłowy
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 747
    • Zobacz profil
Składanie komputera
« Odpowiedź #64 dnia: 10 Luty 2017, 07:38 »

U mnie nie było problemu
Karta jest na gwarancji X-kom na e-mail wysłałem dowód zakupu


Albo odeślij samą kartę to jato załatwię, a ana ten czas podepnij monitor pod płytę główną

Przekładałeś ją może do drugiego PCIex na próbę ?

Albo w poniedziałek wyślę ci HD7870 tylko wymaga mocnego zasilacza, a tą mi odeślesz 
« Ostatnia zmiana: 10 Luty 2017, 08:01 wysłana przez Krzysiak_PL_GDA »
Zapisane


>>Moja szczegółowa sygnatur<< %)                                      >> Spis moich odkrytych liczb pierwszych << :whistle:

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Składanie komputera
« Odpowiedź #65 dnia: 10 Luty 2017, 18:57 »

przekładałeś ją może do drugiego PCIex na próbę ? 
Teraz chodziła na PCIex16. W tym drugim gnieździe - PCIex4 - będzie tak samo działać?
Wyje tak samo głośno. Moze tylko trochę rzadziej.
Z resetowaniem trudno stwierdzić bo za krótko chodziła w tym gnieździe.
Zapisane
Strony: 1 [2]   Do góry
 

SMF spam blocked by CleanTalk