BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Nowy polski projekt BOINC - Universe@Home

Strony: [1]   Do dołu

Autor Wątek: Problem z menadżerem, nie wiem o co biega :/  (Przeczytany 2869 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Yoshi

  • Bywalec forum
  • ****
  • Offline Offline
  • Wiadomości: 99
    • Zobacz profil
    • http://
Problem z menadżerem, nie wiem o co biega :/
« dnia: 29 Kwiecień 2007, 02:18 »

---------- 10:39 28.04.2007 ----------

Po resecie kompa uruchamia się menadżer z komunikatem, że nie może podłączyć się do boinca. W oknie projektów jest pusto, zresztą wszędzie jest pusto :( Kiedy daję w opcjach, żeby się podłączył do localhosta, to wywala ten sam komunikat. Ponadto nie mogę korzystać z przeglądarek www. Ping, ftp, pop3, smtp działa. Http wywala komunikat o błędnym adresie www bądź błędnym protokole. Myślę, że jedno z drugim jest jakoś powiązane. System XP 64. Nic nie instalowałem, nic nie dodawałem. Złapałem jakiegoś wirusa?
Teraz odpaliłem Live Auroxa i dlatego mogę napisać tego posta. Może macie jakieś pomysły?

---------- 01:18 29.04.2007 ----------

Można jakiegoś moderatora poprosić o zlikwidowanie tematu? Już sobie poradziłem :/
Zapisane
-
Pozdrawiam
Yoshi
[align=center]

[/align]

Bober

  • Global Moderator
  • Starszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 756
  • BOINC... I'm back!!!
    • Zobacz profil
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #1 dnia: 29 Kwiecień 2007, 03:11 »

Lepiej napisz jakie było rozwiązanie, może to pomoże komuś z podobnym problemem w przyszłości :!:
Zapisane

Yoshi

  • Bywalec forum
  • ****
  • Offline Offline
  • Wiadomości: 99
    • Zobacz profil
    • http://
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #2 dnia: 29 Kwiecień 2007, 12:15 »

---------- 02:16 29.04.2007 ----------

Rozwiązanie jak w windowsie... format c: Zainstalowałem system od nowa, bo i tak się do tego przymierzałem już od jakiegoś czasu. Miałem to zrobić w lugi weekend, ale trafiło na dzisiaj :)
BTW Ktoś jest może użytkownikiem płyty głownej ASUS A8N-E? Miałbym kilka pytań...

---------- 11:15 ----------

Problemów ciąg dalszy... Na Win XP 64 wersja menadżera 5.9.4 chodziła bez problemów. Na XP po zainstalowaniu i uruchomieniu chodzi, ale po jakimś czasie wywala komunikat, że aplikacja wykonała nieprawidłową operację i zostanie zamknięta. Chodzi o aplikacje boinc.exe. Menadżer dalej jest uruchomiony, ale w środku pusto... W menadżerze zadań, aplikacje dalej liczą. Na razie wróciłem do wersji 5.8.16 i odpukać spokój.
Zastanawiałem się czy nie zainstalować menadżera jako usługę serwisową systemu. Bawił się może ktoś z Was taką instalacją? Jakie wrażenia, podpowiedzi, wskazówki? (wywala mi błąd, że użytkownik nie ma prawa do uruchomienia usługi, a przecież robię to na koncie z uprawnieniami administratora)
Zapisane
-
Pozdrawiam
Yoshi
[align=center]

[/align]

bartsob5

  • Global Moderator
  • Starszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 194
    • Zobacz profil
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #3 dnia: 29 Kwiecień 2007, 12:25 »

Cytat: "Yoshi"
(wywala mi błąd, że użytkownik nie ma prawa do uruchomienia usługi, a przecież robię to na koncie z uprawnieniami administratora)


mam ten sam blad, dlatego ja sobie samemu dodaje usluge BOINC, na zwyklej instalacji typu 'shared'.

w tym celu wciskam START->uruchom
i wpisuje sc create boinc binPath= "c:\program files\boinc\boinc.exe -daemon"
start= auto DisplayName= Boinc type= own obj= LocalSystem
Zapisane

Yoshi

  • Bywalec forum
  • ****
  • Offline Offline
  • Wiadomości: 99
    • Zobacz profil
    • http://
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #4 dnia: 29 Kwiecień 2007, 13:20 »

Dzięki za podpowiedź. Rozumiem, że wtedy wywalasz menadżera z Autostartu?
Zapisane
-
Pozdrawiam
Yoshi
[align=center]

[/align]

bartsob5

  • Global Moderator
  • Starszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 194
    • Zobacz profil
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #5 dnia: 29 Kwiecień 2007, 13:38 »

Cytat: "Yoshi"
Dzięki za podpowiedź. Rozumiem, że wtedy wywalasz menadżera z Autostartu?


jesli nie chcesz zeby sie uruchamial...  :D
Zapisane

MarekZ

  • Bywalec forum
  • **
  • Offline Offline
  • Wiadomości: 38
    • Zobacz profil
    • http://www.ruchoporu.org
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #6 dnia: 29 Kwiecień 2007, 14:36 »

Cytat: "Yoshi"
---------- 02:16 29.04.2007 ----------

Rozwiązanie jak w windowsie... format c: Zainstalowałem system od nowa, bo i tak się do tego przymierzałem już od jakiegoś czasu. Miałem to zrobić w lugi weekend, ale trafiło na dzisiaj :)
BTW Ktoś jest może użytkownikiem płyty głownej ASUS A8N-E? Miałbym kilka pytań...


Ja akurat mam takiego Asusa.

marekz
Zapisane

RAD-Poland

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 351
    • Zobacz profil
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #7 dnia: 29 Kwiecień 2007, 19:29 »

Cytat: "Yoshi"
---------- 02:16 29.04.2007 ----------
....
BTW Ktoś jest może użytkownikiem płyty głownej ASUS A8N-E? Miałbym kilka pytań...

i ja jestem posiadaczem takiej płyty
Zapisane
   
WCG:
PG:         YOYO:

     

Yoshi

  • Bywalec forum
  • ****
  • Offline Offline
  • Wiadomości: 99
    • Zobacz profil
    • http://
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #8 dnia: 30 Kwiecień 2007, 20:40 »

Dzięki RAD-Poland już porozmawiałem sobie o niej z MarekZ.
Cytuj
Po resecie kompa uruchamia się menadżer z komunikatem, że nie może podłączyć się do boinca. W oknie projektów jest pusto, zresztą wszędzie jest pusto :( Kiedy daję w opcjach, żeby się podłączył do localhosta, to wywala ten sam komunikat

Ten problem udało mi się rozwiązać na innym kompie (objawy podobne) Odpaliłem go z ręki (stary dobry dos ;) ) i wywalił komunikat, że brakuje mu biblioteki msvcr71.dll. Teraz chodzi bez problemu. I liczy dla zespołu RCN :)
Przy okazji dwie sprawy:
1. Bawił się ktoś ustawieniami preferencji w menadżerze 5.9.4?
2. Jak ustawić usługę serwisową pod Win 2000 (sc nie działa)?
Zapisane
-
Pozdrawiam
Yoshi
[align=center]

[/align]

MarekZ

  • Bywalec forum
  • **
  • Offline Offline
  • Wiadomości: 38
    • Zobacz profil
    • http://www.ruchoporu.org
Problem z menadżerem, nie wiem o co biega :/
« Odpowiedź #9 dnia: 01 Maj 2007, 01:01 »

Cytat: "Yoshi"
Przy okazji dwie sprawy:
1. Bawił się ktoś ustawieniami preferencji w menadżerze 5.9.4?
2. Jak ustawić usługę serwisową pod Win 2000 (sc nie działa)?


Sprawdź czy w 5.9.5 nadal nie działa. Jakby nie działało z poziomu instalatora BOINC, powinno być możliwe przy użyciu dowolnego programu do dostawiania serwisów.

Ewentualnie, jeśli używasz pod w2k konta z "pustym" hasłem, zmień na chwilę to hasło na jakieś niepuste i zobacz czy spowodowało to jakąś różnicę, tzn. czy w takim przypadku serwis się pozwala "dostawić".

marekz
Zapisane
Strony: [1]   Do góry
 

SMF spam blocked by CleanTalk