BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Nowy polski projekt BOINC - Universe@Home

Strony: [1]   Do dołu

Autor Wątek: Above 4G Decoding w BIOS 2xGPU problem  (Przeczytany 755 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

chris80uppers

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 438
    • Zobacz profil
    • panoramio
Above 4G Decoding w BIOS 2xGPU problem
« dnia: 16 Lipiec 2021, 18:59 »

Mam płytę z X79. >:(
Jedna karta to AMD FirePro W8100 8GB, druga którą chcę dołożyć to NVIDIA Tesla K80 24GB
Gdy włączę opcję: Above 4G Decoding ENABLED w BIOS to AMD FirePro W8100 8GB nie uruchamia się prawidłowo w żadnym slocie PCIe.
Drugą kartę do pary z NVIDIA Tesla K80 24GB to XFX RX 470 4GB również się nie uruchamia.
Czyli AMD FirePro W8100 8GB nie ma 8GB lub jest to inaczej adresowane, płyta główna nie obsługuje Tesla K80, zasilacz (Corsair AX850 Titanium) nie wyrabia, a jest ze 250W zapasu.
Lub trzeba coś ustawić w biosie?  :shame:

Kamraci pomóżcie...  :respect:
Zapisane



And I'm from Poland and I'm going to keep counting until the Earth explodes. Greetings.

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 961
    • Zobacz profil
    • Roads Business Software Ltd
Above 4G Decoding w BIOS 2xGPU problem
« Odpowiedź #1 dnia: 17 Lipiec 2021, 01:30 »

A po co w ogóle odpalasz "Above 4G Decoding"?

Mam kartę z 12GB na pokładzie i ona tego nie potrzebuje...
Na drugim kompie mam 2xGPU, w tym jedno z 16GB a drugie z 6GB i tak samo nie potrzebują.
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

chris80uppers

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 438
    • Zobacz profil
    • panoramio
Above 4G Decoding w BIOS 2xGPU problem
« Odpowiedź #2 dnia: 17 Lipiec 2021, 06:38 »

A po co w ogóle odpalasz "Above 4G Decoding"?

Mam kartę z 12GB na pokładzie i ona tego nie potrzebuje...
Na drugim kompie mam 2xGPU, w tym jedno z 16GB a drugie z 6GB i tak samo nie potrzebują.
Na jednym mam kartę 12GB i 24GB i komputer bez Above 4G Decoding włączonego dalej nie pójdzie z kartą 24GB.
Więc pomyślałem, że na drugim komputerze jest tak samo.
Zapisane



And I'm from Poland and I'm going to keep counting until the Earth explodes. Greetings.

pszyklejony

  • Liczydłowy
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 973
    • Zobacz profil
Above 4G Decoding w BIOS 2xGPU problem
« Odpowiedź #3 dnia: 23 Lipiec 2021, 11:54 »

Może integra jest włączona i psuje.
Zapisane

chris80uppers

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 438
    • Zobacz profil
    • panoramio
Above 4G Decoding w BIOS 2xGPU problem
« Odpowiedź #4 dnia: 23 Lipiec 2021, 16:36 »

Może integra jest włączona i psuje.
Nie mam w żadnym komputerze integry.  :(
Zapisane



And I'm from Poland and I'm going to keep counting until the Earth explodes. Greetings.

AXm77

  • Bywalec forum
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 131
    • Zobacz profil
Above 4G Decoding w BIOS 2xGPU problem
« Odpowiedź #5 dnia: 18 Sierpień 2021, 08:34 »

Jeżeli się nie mylę to twój problem z tą konfiguracją powoduje BAR (Base Address Register) i z x79 to nie będzie robić.
Niestety C602 i x79 to nie to samo (dlatego Tesla robi na podwójnym Xeonie). Masz szansę na odpalenie tej konfiguracji na Ryzenie,
ale też będzie to zależne od płyty głownej.
Zapisane

chris80uppers

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 438
    • Zobacz profil
    • panoramio
Above 4G Decoding w BIOS 2xGPU problem
« Odpowiedź #6 dnia: 19 Sierpień 2021, 14:38 »

Dzięki za odpowiedź. :parrrty:
Zapisane



And I'm from Poland and I'm going to keep counting until the Earth explodes. Greetings.
Strony: [1]   Do góry
 

SMF spam blocked by CleanTalk