BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Nowy polski projekt BOINC - Universe@Home

Strony: [1]   Do dołu

Autor Wątek: DNETC@Home + 5970  (Przeczytany 5120 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

goofyx

  • Fundacja
  • BOINC Fanatyk
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 324
  • Po prostu goofyx :)
    • Zobacz profil
    • Blog goofyx'a
DNETC@Home + 5970
« dnia: 25 Lipiec 2010, 23:03 »

Mam problem  z liczeniem w tym projekcie.
Każdą próbkę liczy mi używając 0.05CPU + 2 ATI GPU <- i to jest ok, ale przy każdej próbce przy 2m:30s wywala mnie się aplikacja licząca

Podpis problemu:
  Nazwa zdarzenia problemu:   APPCRASH
  Nazwa aplikacji:   dnetc_1.29_windows_intelx86__ati14.exe
  Wersja aplikacji:   2.9103.509.0
  Sygnatura czasowa aplikacji:   4b8bc498
  Nazwa modułu z błędem:   aticfx32.dll
  Wersja modułu z błędem:   8.17.10.29
  Sygnatura czasowa modułu z błędem:   4bfea5b7
  Kod wyjątku:   c0000005
  Przesunięcie wyjątku:   0003412c
  Wersja systemu operacyjnego:   6.1.7600.2.0.0.256.48
  Identyfikator ustawień regionalnych:   1045
  Dodatkowe informacje 1:   0a9e
  Dodatkowe informacje 2:   0a9e372d3b4ad19135b953a78882e789
  Dodatkowe informacje 3:   0a9e
  Dodatkowe informacje 4:   0a9e372d3b4ad19135b953a78882e789


Jakieś sugestie?
Zapisane

[PNT] Obix007

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 238
    • Zobacz profil
    • Polish National Team
Odp: DNETC@Home + 5970
« Odpowiedź #1 dnia: 25 Lipiec 2010, 23:07 »

sterowniki 10.5 ? jak nie to wyczyść i je zainstaluj.
Zapisane

AiDec

  • Moderator
  • BOINC Fanatyk
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 605
  • Ny dag, ny muligheter ;)
    • Zobacz profil
    • I was gonna clean my room until I got high :P
Odp: DNETC@Home + 5970
« Odpowiedź #2 dnia: 26 Lipiec 2010, 00:24 »

Mam to samo - na obu 4870x2 i 5970. Troche szkoda wracac do starych sterow.
Zapisane



Bo jest paru kumpli :),
Bo jest parę w życiu dobrych chwil...


Moja wizytowka i sygnaturka

goofyx

  • Fundacja
  • BOINC Fanatyk
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 324
  • Po prostu goofyx :)
    • Zobacz profil
    • Blog goofyx'a
Odp: DNETC@Home + 5970
« Odpowiedź #3 dnia: 26 Lipiec 2010, 07:36 »

sterowniki 10.5 ? jak nie to wyczyść i je zainstaluj.
Mam najnowsze 10.6.
hmm, tylko ciekawe dlaczego DNECT ma problem na 10.6 tylko z kartami z 2xGPU <- jak miałem 3x5850 to bez problemu liczył.
Zapisane

goofyx

  • Fundacja
  • BOINC Fanatyk
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 324
  • Po prostu goofyx :)
    • Zobacz profil
    • Blog goofyx'a
Odp: DNETC@Home + 5970
« Odpowiedź #4 dnia: 28 Lipiec 2010, 22:14 »

eh, wyczyściłem stery 10.6, postawiłem 10.5 i .... wykorzystuje mi tylko jeden GPU, a drugi leży odłogiem i go nie widzi.
Zapisane

goofyx

  • Fundacja
  • BOINC Fanatyk
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 324
  • Po prostu goofyx :)
    • Zobacz profil
    • Blog goofyx'a
DNETC@Home + 5970
« Odpowiedź #5 dnia: 27 Lipiec 2011, 07:35 »

Teraz mam inne pytanie?
Zauważyłem, że są dwa rodzaje wu na karty AMD z serii 5k <- są WU 5k i są 5k_gen2 <- dlaczego dostaje aktualnie więcej zwykłych 5k skoro mam teoretycznie dostawać 5k_gen2 ?
Nie ukrywam, że zaniża mi to o połowę RAC :(
5k_gen2 liczy ok. 16 minut i daje 6,6k punktów<- za zwykłe 5k liczy prawie 30 minut i też daje 6,6k pkt :(
Oczywiście obie próbki zużywają 2xGpu
Zapisane

goofyx

  • Fundacja
  • BOINC Fanatyk
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 324
  • Po prostu goofyx :)
    • Zobacz profil
    • Blog goofyx'a
DNETC@Home + 5970
« Odpowiedź #6 dnia: 27 Lipiec 2011, 08:08 »

A tak w ogóle to manager pokazuje że WU używa 2xgpu, a obciążony jest tylko 1xgpu :(
Zapisane

mimeq

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 791
    • Zobacz profil
DNETC@Home + 5970
« Odpowiedź #7 dnia: 27 Lipiec 2011, 15:15 »

Co do pobierania WU 5k i gen2 to nie mam pojecia na probe dalem pobierz:

2011-07-27 15:06:38 | DNETC@HOME | Scheduler request completed: got 25 new tasks

i mam 13szt gen2 i 12szt 5k. Obciazone mam oba rdzenie po rowno:

http://i52.tinypic.com/14mex53.jpg
Zapisane

goofyx

  • Fundacja
  • BOINC Fanatyk
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 324
  • Po prostu goofyx :)
    • Zobacz profil
    • Blog goofyx'a
DNETC@Home + 5970
« Odpowiedź #8 dnia: 28 Lipiec 2011, 07:30 »

Co do pobierania WU 5k i gen2 to nie mam pojecia na probe dalem pobierz:

2011-07-27 15:06:38 | DNETC@HOME | Scheduler request completed: got 25 new tasks

i mam 13szt gen2 i 12szt 5k. Obciazone mam oba rdzenie po rowno:

http://i52.tinypic.com/14mex53.jpg
U mnie zaś coś się namieszało po wczorajszych updejtach windowsa :(
WU 5k_gen2 liczy na 2xgpu <- a WU dla 5k na jednym choć info jet o dwóch :(

Nic nie kapuje :(
Przed updejtami 5970 liczyła bez problemu, a ja monitory miałem do integry podłączone,a teraz lipa :(
Zapisane
Strony: [1]   Do góry
 

SMF spam blocked by CleanTalk