BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Czy uczestniczysz w Projekcie miesiąca?

Strony: [1]   Do dołu

Autor Wątek: pcie_16 w mode x8 i karta pcie_x16  (Przeczytany 4076 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

sknd

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 326
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« dnia: 25 Październik 2012, 18:14 »

jak w temacie - jest sobie płyta głowna GA-M61SME-S2L  z slotem pcie_16 pracującym w x8 mode i karta msi vn210 md512h pracująca w pcie x16 v 2.0

po włożeniu tej karty do tego slota koma nie rusza, pytanie, czy nie rusza bo nie ma prawa, bo karta pcie16 nie ruszy w pciex8 mode, czy też po prostu karta jest popsuta? nie mam w tej chwili opcji przetestowac jej w innym kompie, nie mam nic innego w domu z pcie, a nie pojde nigdzie bom chory...

Zapisane

RAD-Poland

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 351
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #1 dnia: 25 Październik 2012, 19:10 »

sprawdź dokładnie wersję PCI-E w swojej płycie
oraz ile mocy potrzebuje twoja karta (ale tu raczej nie problem, karta o której piszesz pobiera ~30W)

mimo zapowiadanej kompatybilności kart graficznych z PCI-E v2.0 część z nich nie współpracuje z płytami z PCI-E v1.0 i v1.0a
a karty z v2.1 to loteria, większość nie pracuje
czasami pomaga update BIOSU

sam posiadam płytę z PCI-E v1.0a i dopiero karty z PCI-E v3.0 współpracują
testuję z HD7770 ale należy pamiętać aby karta miała dodatkowe złącze zasilania
starsze wersje płyt mogą nie dostarczyć odpowiedniej ilości mocy karcie

ponadto rada, przy zakupie zapewnić sobie możliwość zwrotu karty gdyby nie zadziałała

wg PCI-SIG nie powinno być problemu poza spadkiem ilości przesyłanych danych przez złącze jeśli karta otrzymuje odpowiednią ilość energii, ale po zgłaszaniu problemów nad wsteczną kompatybilnością v2.x prace nad v3.0 wydłużyły się o kilka miesięcy

http://www.pcisig.com/specifications/pciexpress/http://en.wikipedia.org/wiki/PCI_Express
Zapisane
   
WCG:
PG:         YOYO:

     

sknd

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 326
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #2 dnia: 25 Październik 2012, 19:17 »

czy to pci-e to v. 2.0, czy jakieś starsze to nie wiem... w manualu nic o tym nie mowią, w necie też nie znalazłem...

spróbuję update biosu
« Ostatnia zmiana: 25 Październik 2012, 19:28 wysłana przez sknd »
Zapisane

pszyklejony

  • Liczydłowy
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 925
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #3 dnia: 25 Październik 2012, 19:38 »

Reset biosu z wyciągnięciem baterii i odłączeniem zasilacza od sieci może pomóc.
Zapisane

sknd

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 326
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #4 dnia: 25 Październik 2012, 20:21 »

spróbuje więc, bo update biosu nic nie dało. ale nie mam pewności czy ta karta jest sprawna, dostałem ją jako "do sprawdzenia", ponoć pochodzi z likwidacji jakiegoś sklepu i nigdy nie była używana, ale ponoć jest głębokie i szerokie ;)

sprawdzę jeszcze ten sposób z wyjęciem baterii, a jak nie to będę brata prosił by mi tą kartę stestował u siebie, ma na pewno jakieś nowsze mobo...
Zapisane

RAD-Poland

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 351
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #5 dnia: 25 Październik 2012, 21:07 »

płyta ma chipset "NVIDIA® GeForce 6100 / nForce 405"

a może coś trza ustawić w BIOS'ie by uruchomić:
wyłączyć wbudowaną GPU w chipset lub włączyć tę na PCI-E
a obecnie jest konflikt

kiedyś jeszcze z kartą AGP musiałem ustawiać wybór VGA czy ma używać AGP czy PCI

EDIT:
poszukaj w BOIS'ie czy nie masz opcji typu "Init display first : onboard vga"
« Ostatnia zmiana: 25 Październik 2012, 21:12 wysłana przez RAD-Poland »
Zapisane
   
WCG:
PG:         YOYO:

     

EDU Enthusiast

  • I never fin~ anyth...
  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 530
  • 404? I won't be fooled!
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #6 dnia: 25 Październik 2012, 21:46 »

ogolnie biosy automatycznie wylaczaja sie zintegrowane uzadzenia jesli odpowiednik ich jest wpiety w pci/pci-e

kart pci-e 2.1 nie odpalisz raczej na 2.0 ~ problem pewnej ilosci kart ati.

geforce karty nie mialy tego problemu. Tak jak wczensniej RAD napisal, raczej update biosa jesli to nic nie da albo masz najnowsza karte to poprostu nie dziala ci i juz. (warto sprawdzic bios ale szanse na takie szczescie jest minimalne)
Zapisane

sknd

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 326
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #7 dnia: 25 Październik 2012, 23:28 »

sprawdzałem to juz, z automatu jest tam ustawione tak, ze jesli nie znajdzie karty w pci-e to odpala tą wbudowaną...

obawaim się że tak karta po prostu jest spsuta, sprawdzę to w innym kompie w najbliższym czasie
Zapisane

stiven

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Wiadomości: 1 630
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #8 dnia: 26 Październik 2012, 00:37 »

Popieram pomysł, który przedstawił pszyklejony. Płyta niby powinna wyłączyć integrę i załączyć kartę wetkniętą w PCI-E ale czasem się zdarza, że tego nie robi. W moim przypadku reset biosu pomógł, trzymam kciuki aby i u Ciebie zadziałało.
Zapisane

sknd

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 326
    • Zobacz profil
pcie_16 w mode x8 i karta pcie_x16
« Odpowiedź #9 dnia: 26 Październik 2012, 20:40 »

nic to nie dalo (reset biosu) , ale jak mówię - pewnie karta jest po prostu zepsuta, tak moze byc, to mozliwe... niestety dzis sie znów nie dowiem...
Zapisane
Strony: [1]   Do góry
 

SMF spam blocked by CleanTalk