przetwarzanie rozproszone - boinc

FORUM BOINC

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Witaj na forum poświęconemu wspieraniu nauki poprzez platformę BOINC. Pobierz i zacznij zmieniać świat od teraz
Nasz kanał IRC - Porozmawiaj z nami.
Strony: [1]

Ryzen 1700 + Win10... (Przeczytany 1025 razy)

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Online Online
  • Wiadomości: 7 556
  • Avatar forum naukowego

    Ryzen 1700 + Win10...

    25 Czerwiec 2017, 02:47
    No i przyszedł moment, że sobie Ryżego zmontowałem...
    Niestety, dość mocno mi się Ryży grzeje i w związku z tym, mam pytanie... Czy Wam też tak, czy też za słabo pastę (fabryczną) rozsmarowałem?

    Pytam, bo nie wiem, czy jutro nie rozmontować i nie kłaść nowej, czy zostawić i nie "palić rdzeniuff".

    kva.pl

    • _
    • Starszy Liczydłowy
    • ****
    • Online Online
    • Wiadomości: 1 636
    • Avatar forum naukowego
    • Aller Funkverkehr ist Landesverrat.

      Ryzen 1700 + Win10...

      Odpowiedź #1 25 Czerwiec 2017, 03:06
      Bardzo precyzyjny post...

      Jaki model proca, jaka płyta główna? Co to znaczy "grzeje się", jakie konkretnie temperatury i czym mierzone?

      A w ogóle zaktualizuj BIOS do najnowszego ;)

      krzyszp

      • Wszechstronny dyletant
      • Norway
      • Kalkulator
      • ***
      • Online Online
      • Wiadomości: 7 556
      • Avatar forum naukowego

        Ryzen 1700 + Win10...

        Odpowiedź #2 25 Czerwiec 2017, 03:34
        W temacie jest, że 1700 :)
        BIOS na dzieńdobry zaktualizowany.

        Pastę już wymieniłem, temp w stresie (16 wątków WCG plus trochę mojego softu w tle) jakieś 79 stopni wg CoreTemp 1.8.1 przy OC na 3,4GHz (fabrycznie 3GHz).

        Szopler

        • Radioaktywny
        • Grupa Reagowania Operacyjno-Manewrowego
        • Kalkulator
        • *****
        • Offline Offline
        • Wiadomości: 7 522
        • Avatar forum naukowego

          Ryzen 1700 + Win10...

          Odpowiedź #3 25 Czerwiec 2017, 11:36
          Gdyby to był 1700X to bym Ci powiedział - odejmij 20°C i będziesz miał prawdziwą temperaturę, ale w przypadku "gołej" 1700 to inna bajka.

          adams

          • Bywalec forum
          • ****
          • Offline Offline
          • Wiadomości: 120
          • Avatar forum naukowego

            Ryzen 1700 + Win10...

            Odpowiedź #4 26 Czerwiec 2017, 11:29
            A jaką temperaturę pokazuje bez obciążenia ?

            krzyszp

            • Wszechstronny dyletant
            • Norway
            • Kalkulator
            • ***
            • Online Online
            • Wiadomości: 7 556
            • Avatar forum naukowego

              Ryzen 1700 + Win10...

              Odpowiedź #5 26 Czerwiec 2017, 11:49
              A jaką temperaturę pokazuje bez obciążenia ?
              Teraz stabilnie 41% przy temperaturze w pokoju 26 stopni.
              Generalnie zmiana pasty na coś lepszego daje 20 stopni mniej na CPU (ja miałem i dałem Arctic MX-2).

              tito

              • Newsmani
              • Starszy Liczydłowy
              • *****
              • Offline Offline
              • Wiadomości: 2 900
              • Avatar forum naukowego

                Ryzen 1700 + Win10...

                Odpowiedź #6 26 Czerwiec 2017, 12:37
                Przy obciążeniu, trzeba sprawdzić temperaturę coolera - jeśli ma mniej więcej temperaturę jaką pokazuje dla CPU to pasta dobrze leży.
                Jeśli zaś jest zimny, to albo pasta kiepsko położona, albo przekłamuje odczyt.

                krzyszp

                • Wszechstronny dyletant
                • Norway
                • Kalkulator
                • ***
                • Online Online
                • Wiadomości: 7 556
                • Avatar forum naukowego

                  Ryzen 1700 + Win10...

                  Odpowiedź #7 06 Sierpień 2017, 18:33
                  Ktoś gdzieś pytał o pobór mocy kompa z Ryzenem, więc już piszę - pod obciążeniem CPU na maxa (DrugDiscovery@Home) ok. 130W, przy zmniejszeniu obciążenia do pulpitu + YT + synchronizacja portfela ETH (a potrafi trochę CPU wciągnąć) 68-70W.
                  Komp z 16GB RAM (2x8) DDR4 3200 + 2xSSD (m.2 + "normalny" SATA) + HDD 2TB 3.5'' + GTX650.

                  apohawk

                  • Leń
                  • Newsmani
                  • BOINC Fanatyk
                  • *
                  • Offline Offline
                  • Wiadomości: 3 028
                  • Avatar forum naukowego
                  • Ask no questions, hear no lies.

                    Ryzen 1700 + Win10...

                    Odpowiedź #8 09 Październik 2017, 22:40
                    Też złożyłem sobie w końcu ryzena i kilka rzeczy mnie zaskoczyło.
                    1. Temperatura. Na tym samym chłodzeniu AiO, 125W phenom II X6 miał temperatury ok. 45C. Ryzen 1700X bez żadnych prób podkręcania i regulacji ma 65C do 70C (Tdie, Tctl ma o 20 więcej i o tym feature słyszałem już wcześniej).
                    2. Procesor ma być 3.4GHz, ale pod obciążeniem boinca mam 3.5GHz na wszystkich rdzeniach. W ramach testów widziałem XFR w działaniu, czyli 3.9GHz na jednym rdzeniu.
                    3. Miałem ciężką przeprawę z płytą Biostara X370GT7. Zastanawiam się, czy pech, kiepska seria, kiepski model czy kiepska firma.

                    krzyszp

                    • Wszechstronny dyletant
                    • Norway
                    • Kalkulator
                    • ***
                    • Online Online
                    • Wiadomości: 7 556
                    • Avatar forum naukowego

                      Ryzen 1700 + Win10...

                      Odpowiedź #9 09 Październik 2017, 23:46
                      Sprawdzaj BIOSy dla płyty, ja pełną stabilność uzyskałem dopiero z AEGEA(?) 1.0.0.6b

                      apohawk

                      • Leń
                      • Newsmani
                      • BOINC Fanatyk
                      • *
                      • Offline Offline
                      • Wiadomości: 3 028
                      • Avatar forum naukowego
                      • Ask no questions, hear no lies.

                        Ryzen 1700 + Win10...

                        Odpowiedź #10 10 Październik 2017, 01:04
                        BIOS mam najnowszy z 19.09.2017, z AGESA 1.0.0.6b update. System działa stabilnie. Przeprawa z płytą to nie kwestia stabilności, tylko tego, że po dokręceniu śrub do obudowy robiło się przez te śruby jakieś zwarcie do obudowy i płyta się nie uruchamiała wcale. Skończyło się na tym, że płyta leży bez dokręcania, obudowa na to pozwala. Pomyślę nad jakąś izolacją, podkładki z gumy, czy coś.
                        Temperatury mnie zdziwiły i to 3.5GHz zamiast 3.4GHz.

                        kva.pl

                        • _
                        • Starszy Liczydłowy
                        • ****
                        • Online Online
                        • Wiadomości: 1 636
                        • Avatar forum naukowego
                        • Aller Funkverkehr ist Landesverrat.

                          Ryzen 1700 + Win10...

                          Odpowiedź #11 10 Październik 2017, 01:10
                          Jest kilka opcji - albo masz zle zalozone chlodzenie, albo za duzo pasty (albo jakas gowniana) albo Biostar ma problem z odczytem. Nie ma opcji zeby Ryzen grzal Ci sie bardziej od X6, zre od niego znacznie mniej pradu. Ba, moj na stockowym coolerku ma nizsze temperatury. Biostar niestety nie jest specjalnie popularna marka.

                          apohawk

                          • Leń
                          • Newsmani
                          • BOINC Fanatyk
                          • *
                          • Offline Offline
                          • Wiadomości: 3 028
                          • Avatar forum naukowego
                          • Ask no questions, hear no lies.

                            Ryzen 1700 + Win10...

                            Odpowiedź #12 10 Październik 2017, 14:30
                            Opcję, że grzeje się bardziej od X6 widzę:
                             - czujnik umiejscowiony w innym miejscu
                             - inne zdolność odprowadzania ciepła przez procesor
                            X6 miał maksymalne temperatury pracy deklarowane na poziomie ok. 62C. Ryzeny 7, z X i bez, mają ją deklarowaną na poziomie 95C.
                            Pewnie założę chłodzenie i nałożę pastę jeszcze raz, przy jakiejś okazji.

                            Adam Sawicki

                            • Bywalec forum
                            • **
                            • Offline Offline
                            • Wiadomości: 39
                            • Avatar forum naukowego

                              Ryzen 1700 + Win10...

                              Odpowiedź #13 10 Październik 2017, 17:31
                              Wg mnie radiator nie przylega na całej powierzchni (jest krzywo) do rdzenia procesora. Zdejmij chłodzenie i załóż ponownie zwracając uwagę czy wszystkie cztery kołki od radiatora weszły do końca w otwory w płycie głównej. Miałem to samo teraz montuję chłodzenie na procesorze zanim umieszczę płytę główną w obudowie.

                              krzyszp

                              • Wszechstronny dyletant
                              • Norway
                              • Kalkulator
                              • ***
                              • Online Online
                              • Wiadomości: 7 556
                              • Avatar forum naukowego

                                Ryzen 1700 + Win10...

                                Odpowiedź #14 10 Październik 2017, 17:38
                                ...teraz montuję chłodzenie na procesorze zanim umieszczę płytę główną w obudowie.
                                Kurde, ja tak robię "od zawsze" ;)

                                apohawk

                                • Leń
                                • Newsmani
                                • BOINC Fanatyk
                                • *
                                • Offline Offline
                                • Wiadomości: 3 028
                                • Avatar forum naukowego
                                • Ask no questions, hear no lies.

                                  Ryzen 1700 + Win10...

                                  Odpowiedź #15 24 Październik 2017, 21:01
                                  Drugi raz już mi się zdarzyło, że mnożnik spadł do 5,5x na wszystkich rdzeniach i miałem 550MHz. BOINC chodzi cały czas. Nie byłem obecny przy żadnym wystąpieniu takiego zdarzenia. Ktoś miał coś takiego? Nie mam ustawionego żadnego OC, same defaulty, ale chyba ustawie w BIOSie na sztywno mnożnik.
                                  Strony: [1]   Do góry

                                  GoogleTagged


                                  Hosting dzięki uprzejmości InnerVision sp. z o.o.
                                  SMF © 2011, Simple Machines