Einstein zwiększa bezpieczeństwo.

A w związku z tym minimalna wersja klienta wymagana do poprawnego działania to, od 27go obecnego miesiąca, 7.4.36

Szczegóły.


BOINC na Linuxie

Projekty BOINC

Na stronie głównej, w zakładce poradniki, pojawił się tekst opisujący uruchomienie BOINCa na systemie Linux.

Zapraszam.


BOINC down.

Menadzer

Serwer BOINC https://boinc.berkeley.edu/ umarł i czeka na wymianę. W związku z tym nie można pobrać BM (gdyby akurat ktoś potrzebował). Jakieś wiadomości można wyciągnąć z forum SETI@home.


PG – wymagany BOINC manager w wersji 7.4+.

Menadzer

Aby w pełni wykorzystać najnowsze opcje wprowadzone w projekcie PrimeGrid, użytkownicy powinni posiadać BM przynajmniej w wersji 7.4+.

Szczegóły.


SR-base, BM poniżej wersji 7.1 nie obsługiwany.

Matematyka

Projekt SR-base do poprawnego działania wymaga Boinc Managera w wersji minimum 7.1.

Szczegóły.


BM 7.8.2 gotowy do pobrania.

Menadzer

Dostępny jest nowy Boinc Manager w wersji 7.8.2 dla systemów Win, oraz Mac.

https://boinc.berkeley.edu/


Nowy rekomendowany BM.

Menadzer

Obecnie rekomendowaną wersją BM dla systemów Windows i Mac jest ta oznaczona numerem 7.6.33 – do pobrania tutaj.


Następna strona »