BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Nasz kanał IRC - Porozmawiaj z nami.

Strony: [1]   Do dołu

Autor Wątek: Niepełne wykorzystanie mocy procesora  (Przeczytany 4419 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« dnia: 23 Kwiecień 2007, 11:47 »

Wydawało mi się, że kiedyś widziałem podobny wątek na forum, ale nie mogę znaleźć.
Otóż: odpaliłem managera i wykorzystuje tylko 50% mocy procka.
Sprawdzałem ustawienia w BAMie, w opcjach w managerze (5.9.3). Wszędzie jest na 100% ustawione.
Już nie wiem, czy jeszcze gdzieś da się ustawić wykorzystanie procesora, czy może ta wersja managera ma wbudowane jakieś ograniczenie jak się procek zaczyna przegrzewać (bo trochę mu temperatura skoczyła).
Zapisane

Thomas

  • Bywalec forum
  • ***
  • Offline Offline
  • Wiadomości: 84
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #1 dnia: 23 Kwiecień 2007, 13:38 »

A jaki jest to procesor ? Sprawdź jeszcze w zakładce projektu, lub uruchom inny projekt.
Zapisane

Robert1970

  • Bywalec forum
  • ****
  • Offline Offline
  • Wiadomości: 107
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #2 dnia: 23 Kwiecień 2007, 14:00 »

Wiem  że to trywialne pytanie, ale czy reszta czasu procesora jest podawana jako bezczynna? Miałem kiedyś taką sytuację, jak odpaliłem na jednej maszynie BOINC i jednocześnie zapomniałem wyłączyć distributed.net Oba mają najniższy priorytet i dzieliły się po równo po 50%.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #3 dnia: 23 Kwiecień 2007, 14:29 »

Dzięki Thomas!
To komputer, który może pociągnąć dodatkowo trochę obliczeń przez parę dni. Myślałem, że tam jest Athlon 3000+, a się okazuje że Dual Core 4600+ :)
hihi
to dlatego tylko 50% użytku procesora, a reszta w bezczynności
podłączyłem mu jeszcze jeden projekt, zobaczymy, czy coś zaciągnie
Zapisane

Bober

  • Global Moderator
  • Starszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 756
  • BOINC... I'm back!!!
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #4 dnia: 23 Kwiecień 2007, 16:46 »

I musisz mieć ustawione "On multiprocessors, use at most" na conajmniej 2. 50% oznacza, że liczy tylko jedno jądro.
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #5 dnia: 24 Kwiecień 2007, 10:00 »

Zgadza się!
Zmieniłem  w BAMie w ustawieniach (na wszelki wypadek ;) ), żeby używał 4 procesorów i RUUUSZYŁ z kopyta  :twisted:
Zapisane

AdNet

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 182
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #6 dnia: 24 Kwiecień 2007, 10:31 »

Cytat: "KrzychuP"
Dzięki Thomas!
Myślałem, że tam jest Athlon 3000+, a się okazuje że Dual Core 4600+ :)
hihi

Stary, jak można pomylić takie 2 procki ?  8O

Ja rozumiem, że Athlon'a 3000+ może mieć każdy, ale CoreDuo 4600+ to już chyba nie taki popularny procek :)
Skąd go wytrzasnąłeś ?
Zapisane

KrzychuP

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 889
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #7 dnia: 24 Kwiecień 2007, 11:00 »

To jest pracowy komp (kolegi - jest teraz na chorobowym ;) ) Athlon Dual Core
W ciągu ostatnich 3 miesięcy wymieniali mu chyba 4-5 razy komputer i się pogubiłem co tam ma. No a po ostatniej wymianie nie sprawdzałem  :P
Zapisane

AdNet

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 182
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #8 dnia: 24 Kwiecień 2007, 14:21 »

a my pracujemy w O. na standardowych  AMD A3000+ :(
szkoda, że to beznetowce bo by było ciekawie...

swoją drogą powiedzcie mi drodzy B@Polandowcy :> jak zdobywacie nowe maszyny do "zainfekowania" ?
czytałem ostatnio jakiś fajny artykuł o sprawdzaniu w sieci które serwery mają dostęp z neta i można się normalnie do nich logować... gra niewarta świeczki ale artykuł wciągał :D

 :wink:
Zapisane

Yoshi

  • Bywalec forum
  • ****
  • Offline Offline
  • Wiadomości: 99
    • Zobacz profil
    • http://
Niepełne wykorzystanie mocy procesora
« Odpowiedź #9 dnia: 24 Kwiecień 2007, 14:50 »

Na [link nie aktualny]stronie jest opis jak podłączyć do liczenia kompy bez sieci. Powinien Cię zainteresować :)
Zapisane
-
Pozdrawiam
Yoshi
[align=center]

[/align]

Wydmek

  • Bywalec forum
  • **
  • Offline Offline
  • Wiadomości: 48
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #10 dnia: 18 Maj 2007, 17:51 »

Trochę odkurzę temat - mam problem - zapodałem na swoich kompach optumalizację 5.9.coś tam iiiiiiiii bryndza - domowy komp zwiększył mniej więcej wynik o drugie tyle - ale za to laptop firmowy zwariował - wynik wzrósł w benchmarku ale rdzenie liczą "skacząc" 70% obciążenia - 0 % i tak w kółko Macieju - co mnie oczywiście boli - pomimo tego że BOINC pokazuje że próbka była liczona 2,5 h trwało to fizycznie ok 5-6 h????

Wiecie co na to począć????
Zapisane
 miało być tak pięknie - wywiady, autografy, wizyty w zakładach pracy!! :)


Robert1970

  • Bywalec forum
  • ****
  • Offline Offline
  • Wiadomości: 107
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #11 dnia: 18 Maj 2007, 19:17 »

Wygląda mi na ograniczenie procentowe czasu pracy procesora dla BOINC - wtedy właśnie się tak zachowuje.

Sprawdź czy czasem ten laptop nie pracuje na innym profilu niż reszta a jeżeli tak to czy ten profil nie ma czasem właśnie ograniczenia na procentowy czas procesora
Zapisane

Wydmek

  • Bywalec forum
  • **
  • Offline Offline
  • Wiadomości: 48
    • Zobacz profil
Niepełne wykorzystanie mocy procesora
« Odpowiedź #12 dnia: 18 Maj 2007, 19:52 »

Wyszło na to, że laptop nie lubi się z nowymi wersjami Boinc-a (jest "beznetowcem" - aczkolwiek podłączonym tylko z wyblokowanymi portami) 5.9.x wogule się nie odpala - zgłasza błąd, 5.8.x - benchmark jest żenująco niski jak na Core Duo, po wgraniu optymalizacji 5.9.0 działy się wariactwa o jakich pisałem, więc musiałem odinalować wszystko w sroc i odpaliłem wersję 5.4.11 i działa :)
Zapisane
 miało być tak pięknie - wywiady, autografy, wizyty w zakładach pracy!! :)


Strony: [1]   Do góry
 

SMF spam blocked by CleanTalk