BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Strony: [1]   Do dołu

Autor Wątek: Ciągły "Connecting..."...  (Przeczytany 498 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Argento

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 525
  • Ten, kto wolny, nad swym losem nie płacze.
    • Zobacz profil
Ciągły "Connecting..."...
« dnia: 28 Marzec 2020, 14:38 »

Odpaliłem na drugiej maszynie klienta FaH i od momentu instalacji wisi na statusie "Connecting". Pierwsza maszyna "skonektikowała się" nastąpiło właściwie bez żadnej zwłoki. Obie maszyny wpięte do jednej sieci lokalnej. Czyżby aż takie obłożenie serwera FaH...?
Zapisane


--
Pozdrawiam
Z poważaniem
Argento

kva.pl

  • _
  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 074
  • Aller Funkverkehr ist Landesverrat.
    • Zobacz profil
Ciągły "Connecting..."...
« Odpowiedź #1 dnia: 28 Marzec 2020, 14:51 »

Tak, u mnie jest to samo. Lapie jakies WU raz na pare h. Totez darowalem sobie FAH i licze ostro GPUGRID, oni tez planuja prace nad korona, ale maja jeszcze 250 tysiecy innych WU do policzenia  :whip:
Zapisane

Grzegorz R. Granowski

  • !!! Rozwiążmy Wspólnie Problem Sierpińskiego !!!
  • BOINC Fanatyk
  • Liczydłowy
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 376
  • Polska Akademia Umiejętności, CAMK = 'Wielkości'
    • Zobacz profil
    • Save the World
Ciągły "Connecting..."...
« Odpowiedź #2 dnia: 28 Marzec 2020, 15:07 »

Tak, u mnie jest to samo. Lapie jakies WU raz na pare h. Totez darowalem sobie FAH i licze ostro GPUGRID, oni tez planuja prace nad korona, ale maja jeszcze 250 tysiecy innych WU do policzenia  :whip:

GPUGRID to dobry wybór ... popieram ... serdeczności ... Grzegorz Roman Granowski ...
Zapisane

Argento

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 525
  • Ten, kto wolny, nad swym losem nie płacze.
    • Zobacz profil
Ciągły "Connecting..."...
« Odpowiedź #3 dnia: 28 Marzec 2020, 19:00 »

Tak, u mnie jest to samo. Lapie jakies WU raz na pare h.

Zastanawiam się czy to jest ta sama sytuacja jak napisałeś. FaH Control cały czas świeci na żółto z informacją Client:local Connecting Inactive. Process Explorer nie wykazuje żadnego obciążenia Client FaH ani FaH Control. Monitor zasobów nie rejestruje żadnego ruchu FaH. A trochę czasu od instalacji i odpalenia instancji minęło...
Zapisane


--
Pozdrawiam
Z poważaniem
Argento

sknd

  • Starszy Liczydłowy
  • ****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 324
    • Zobacz profil
Ciągły "Connecting..."...
« Odpowiedź #4 dnia: 28 Marzec 2020, 19:20 »

żaden spec ze mnie, używam fah dopiero porę dni, ale u mnie (linux) Client:local Connecting Inactive się wyświetla, jak usługa/daemon nie jest uruchomiona w ogóle, a się włączy GUI
Zapisane

Argento

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 525
  • Ten, kto wolny, nad swym losem nie płacze.
    • Zobacz profil
Ciągły "Connecting..."...
« Odpowiedź #5 dnia: 28 Marzec 2020, 19:47 »

... ale u mnie (linux) Client:local Connecting Inactive się wyświetla, jak usługa/daemon nie jest uruchomiona w ogóle, a się włączy GUI

To zrozumiałe. Na mojej maszynie, jak napisałem wyżej, na liści PE widnieje FaHClient.exe. Na drugiej maszynie, na której instalacja FaH została dokonana również dzisiaj, pobiera, obrabia i odsyła WU bez problemu. Na tej maszynie na liści PE widnieje proces FaH, ale pod nazwą FaHClient.exe *32, co chyba nie stanowi jakiego znaczenia. Kolejną różnicą jest rozmiar instalacji FaH pomiędzy tymi maszynami. Według Revo Uninstaller na maszynie, która liczy bez zarzutu jej rozmiar wynosi 128.21 MB natomiast na maszynie, która ma "problem" rozmiar jest zerowy...
Zapisane


--
Pozdrawiam
Z poważaniem
Argento

Szopler

  • Radioaktywny
  • Grupa Reagowania Operacyjno-Manewrowego
  • Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 552
    • Zobacz profil
    • szoplik.pl
Ciągły "Connecting..."...
« Odpowiedź #6 dnia: 28 Marzec 2020, 23:02 »

Zrestartowałem aplikację brutalnie i po jakimś czasie złapała próbkę i liczy.
Zapisane

Argento

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 525
  • Ten, kto wolny, nad swym losem nie płacze.
    • Zobacz profil
Ciągły "Connecting..."...
« Odpowiedź #7 dnia: 29 Marzec 2020, 11:04 »

Zrestartowałem aplikację brutalnie i po jakimś czasie złapała próbkę i liczy.

Ja brutalnie restartowałem i deinstalowałem FaH. Czyściłem wszelkie pozostałości po instalacji. Następnie instalowałem ponownie. Kompletnie żadnej zmiany po tych operacjach. Aplikacja nadal wisi na Connecting. Nie mam pojęcia dlaczego  :dunno:.
Zapisane


--
Pozdrawiam
Z poważaniem
Argento

necavi

  • Liczydłowy
  • **
  • Offline Offline
  • Wiadomości: 972
    • Zobacz profil
Ciągły "Connecting..."...
« Odpowiedź #8 dnia: 29 Marzec 2020, 11:23 »

U mnie klient po 3 dniach bezrobocia zassał jedną próbkę na gpu i mieli. Ogólnie posucha ::)

Szopler

  • Radioaktywny
  • Grupa Reagowania Operacyjno-Manewrowego
  • Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 552
    • Zobacz profil
    • szoplik.pl
Ciągły "Connecting..."...
« Odpowiedź #9 dnia: 29 Marzec 2020, 19:18 »

Znów stał bezczynnie, znów zabiłem proces, odpaliłem, ściągnął i liczy. Może to przypadek, a może coś się sypie w kliencie.
Zapisane

Argento

  • Młodszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 525
  • Ten, kto wolny, nad swym losem nie płacze.
    • Zobacz profil
Ciągły "Connecting..."...
« Odpowiedź #10 dnia: 29 Marzec 2020, 19:36 »

U mnie nadal bez zmian. Natomiast pierwsza maszyna jak opisałem w wątku http://www.boincatpoland.org/smf/index.php?topic=10281.msg279003#msg279003, działa bez zarzutu. Kompletnie nie rozumiem  :dunno:
Zapisane


--
Pozdrawiam
Z poważaniem
Argento

Szopler

  • Radioaktywny
  • Grupa Reagowania Operacyjno-Manewrowego
  • Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 552
    • Zobacz profil
    • szoplik.pl
Ciągły "Connecting..."...
« Odpowiedź #11 dnia: 29 Marzec 2020, 21:17 »

Klient 7.5.1 na jednej maszynie zaczął wysypywać się przy włączeniu zaraz po aktualizacji sterowników od grafiki (AMD). Zainstalowałem wersję 7.4.4 i ruszyło - czekam na pobranie próbek.
Zapisane
Strony: [1]   Do góry
 

SMF spam blocked by CleanTalk