BOINC@Poland

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Nowy polski projekt BOINC - Universe@Home

Strony: 1 [2] 3 4 5 6 7   Do dołu

Autor Wątek: Problemy z czujnikami i sposoby ich rozwiązania...  (Przeczytany 52711 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

gaballus

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 219
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #40 dnia: 14 Październik 2011, 15:11 »

10 impulsów przez 35.04 sekundy odpowieda 0,10mSv/h

Dzięki :), tylko chyba µSv/h?  ;)

ja to mam skrecone juz , podlaczone do kompa, app sciagniete.
Pika (co prawda to wylaczelem i odswiezylem ale nadal pika) co jakis czas i pokazuje 0,09 uSv/h  to znaczy ze dziala ? :)

Działa :) jesteś już w statach http://radioactiveathome.org/boinc/test123a.php
host id 634
« Ostatnia zmiana: 14 Październik 2011, 15:16 wysłana przez gaballus »
Zapisane

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 786
    • Zobacz profil
    • Roads Business Software Ltd
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #41 dnia: 14 Październik 2011, 15:21 »

Oczywiście µSv/h, mój błąd ;)
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

miszol

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 169
    • Zobacz profil
    • http://www.civ.org.pl
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #42 dnia: 14 Październik 2011, 15:29 »

ja to mam skrecone juz , podlaczone do kompa, app sciagniete.
Pika (co prawda to wylaczelem i odswiezylem ale nadal pika) co jakis czas i pokazuje 0,09 uSv/h  to znaczy ze dziala ? :)



Żeby przestało pikać musisz zresetować kompa.
Co do wskazań to trochę nisko - masz na pewno dobrze podłączoną tubą (chodzi o bieguny)?
Zapisane

Tomasz R. Gwiazda

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 971
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #43 dnia: 14 Październik 2011, 15:31 »

po pobraniu kolejnej probki przestalo, dodalem sensor do mapy

a skad mam wiedziec czy przykrecone = dobrze ? :D


TJM

  • Grupa Reagowania Operacyjno-Manewrowego
  • BOINC Fanatyk
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 057
  • Smokin` 5 clients to nachapać more
    • Zobacz profil
    • Enigma@Home
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #44 dnia: 14 Październik 2011, 15:41 »

Żeby przestało pikać musisz zresetować kompa.

Nic podobnego, jeżeli już coś restartować to BOINC managera, ale najprościej po prostu poczekać na koniec WU, z nowym pikanie zniknie.
Wskazania z hosta 634 wyglądają raczej w normie.
Zapisane

W razie jakiejś pilniejszej sprawy - jestem często dostępny na kanale IRC B@P, na forum czasami zapominam zajrzeć lub nie mam czasu.

Tomasz R. Gwiazda

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 971
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #45 dnia: 14 Październik 2011, 15:53 »

a da rade aby na mapie po kliknieciu na konkretny sensor pojawil sie ten wykres z niego ?

miszol

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 169
    • Zobacz profil
    • http://www.civ.org.pl
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #46 dnia: 14 Październik 2011, 16:18 »

Żeby przestało pikać musisz zresetować kompa.

Nic podobnego, jeżeli już coś restartować to BOINC managera, ale najprościej po prostu poczekać na koniec WU, z nowym pikanie zniknie.
Wskazania z hosta 634 wyglądają raczej w normie.

Napisałem tylko to co zaobserwowałem u siebie - była noc, syn spał i chciałem jak najszybciej efektywnie wyłączyć pikanie :)



po pobraniu kolejnej probki przestalo, dodalem sensor do mapy

a skad mam wiedziec czy przykrecone = dobrze ? :D




(...)Następnym krokiem jest podłączenie "rurki" (tuba GM) za pomocą dwóch kabelków (najlepiej) zakończonych "krokodylkami" do niebieskiej złączki (zachowując odpowiednie bieguny - czyli "plus do plusa"). Całość pakujesz w jakieś estetyczne pudełko tak, aby nigdzie nie robić zwarcia i podłączasz kablem "drukarkowym" USB do komputera. Dołączasz do projektu i wszystko działa :)

Ps. Pod żadnym pozorem nie dotykaj prawej strony płytki gdy jest podłączona!!! Może nieźle "kopnąć"...
Ja na początku podłączyłem odwrotnie i miałem wskazania rzędu 0,06uSv/h - no ale jednostki się nie przeliczały, a u Ciebie wygląda ok
Zapisane

Kret_polny

  • Obserwator
  • Liczydłowy
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 611
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #47 dnia: 15 Październik 2011, 01:27 »

Nie wiem, czy czasem ktoś już tego nie zgłaszał ale:
(używam Win 7 64bit)
występuje pewien problem gdy zachodzą następujące warunki:
1. czujka jest podłączona do komputera
2. BOINC jest wyłączony
3. Radioactive@home nie jest podpięty do listy projektów

i w momencie gdy spróbuje się uruchomić BOINC, to widnieje tylko informacja że Menedżer nie może nawiązać połączenia z klientem BOINC przez co żaden projekt się nie liczy.
Jest to w sumie drobny problem, bo wystarczy odpiąć czujkę, zrestartować BOINC i  wszystko wróci do normy. Potem można dołączyć do RAD@home i podpiąć czujkę.

Gdy projekt Radioactive@home jest podpięty, to ten problem nie występuje.
(czyżby czujka próbowała zbombardować danymi BOINCa, a w razie gdy projektu nie ma na liście, to tych danych nie ma co odebrać?  %) )
Zapisane

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 786
    • Zobacz profil
    • Roads Business Software Ltd
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #48 dnia: 15 Październik 2011, 02:19 »

Bardzo dziwne zjawisko... Czujnik nie komunikuje się "sam z siebie" z managerem, żeby cokolwiek odczytywało z niego dane musi być uruchomiona aplikacja na komputerze.
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

Szopler

  • Radioaktywny
  • Moderator
  • Kalkulator
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 545
    • Zobacz profil
    • szoplik.pl
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #49 dnia: 15 Październik 2011, 07:53 »

Też mam Win7 64 bit i nie zauważyłem nic podobnego u siebie...
Zapisane

TJM

  • Grupa Reagowania Operacyjno-Manewrowego
  • BOINC Fanatyk
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 3 057
  • Smokin` 5 clients to nachapać more
    • Zobacz profil
    • Enigma@Home
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #50 dnia: 15 Październik 2011, 12:10 »

Podejrzewam, że jest to raczej jakiś problem z samym managerem lub uszkodzoną instalacją.
Zapisane

W razie jakiejś pilniejszej sprawy - jestem często dostępny na kanale IRC B@P, na forum czasami zapominam zajrzeć lub nie mam czasu.

Troll81

  • Troll forumowy
  • Newsmani
  • Starszy Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 32 521
  • Owoc żywota twojego je ZUS
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #51 dnia: 19 Październik 2011, 11:39 »

jak podpiąć tubę do urządzenia?
Zapisane

gaballus

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 219
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #52 dnia: 19 Październik 2011, 11:49 »

kabel dwużyłowy w podwójnej izolacji (typowy "od lampki"), od strony tuby krokodylki albo "na owiijkę". Zwróć uwagę na polaryzację, na płytce masz opisany plus i na tubie też jest plusik.
Zapisane

Tomasz R. Gwiazda

  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 5 971
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #53 dnia: 19 Październik 2011, 11:59 »

ja mam owijkę zrobiona a kabel wyciągnięty z komputerowego kabla zasilającego do kompa :)


http://imageshack.us/photo/my-images/687/20111019115356.jpg/
http://imageshack.us/photo/my-images/194/20111019115410.jpg/
http://imageshack.us/photo/my-images/43/20111019115433.jpg/


nie wiem, czy idealnie, ale dziala :)

Szopler

  • Radioaktywny
  • Moderator
  • Kalkulator
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 545
    • Zobacz profil
    • szoplik.pl
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #54 dnia: 19 Październik 2011, 12:03 »

Jak owijka to tylko solidna, a najlepiej krokodylki bo ew. słaby styk tutaj też potrafi dawać impulsy ;).
Zapisane

Troll81

  • Troll forumowy
  • Newsmani
  • Starszy Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 32 521
  • Owoc żywota twojego je ZUS
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #55 dnia: 19 Październik 2011, 12:24 »

+ do + a - do - ?
Zapisane

Svistak

  • Liczydłowy
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 660
  • "Dziecko" Prypeci
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #56 dnia: 19 Październik 2011, 12:32 »

Jak najbardziej - na tubie masz "+" a na płytce i jedno i drugie :)
Zapisane

Niewiele jest na świecie miejsc ciszy i spokoju

www.pripyat.com

Szopler

  • Radioaktywny
  • Moderator
  • Kalkulator
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 545
    • Zobacz profil
    • szoplik.pl
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #57 dnia: 19 Październik 2011, 12:53 »

Zapisane

Troll81

  • Troll forumowy
  • Newsmani
  • Starszy Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 32 521
  • Owoc żywota twojego je ZUS
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #58 dnia: 19 Październik 2011, 13:06 »

to już wszystko wiem :D
Zapisane

Troll81

  • Troll forumowy
  • Newsmani
  • Starszy Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 32 521
  • Owoc żywota twojego je ZUS
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #59 dnia: 19 Październik 2011, 18:55 »

jak długo bootuje sie czujnik? miga mi tylko pierwszy kwadracik na wyświetlaczu :(. Windows podaje USB device not recognized.
« Ostatnia zmiana: 19 Październik 2011, 19:01 wysłana przez Troll81 »
Zapisane

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 786
    • Zobacz profil
    • Roads Business Software Ltd
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #60 dnia: 19 Październik 2011, 19:06 »

Obawiam się, że masz nie działającą sztukę...
Wydaje jakieś dźwięki? Sprawdziłeś połączenia?
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

Troll81

  • Troll forumowy
  • Newsmani
  • Starszy Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 32 521
  • Owoc żywota twojego je ZUS
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #61 dnia: 19 Październik 2011, 19:14 »

NIe wydaje dźwięków. Które łączenia sprawdzić? może odpiać tubę i podłączyć sam czujnik?

po odłączeniu bez tuby objawy te same :(
« Ostatnia zmiana: 19 Październik 2011, 19:21 wysłana przez Troll81 »
Zapisane

Troll81

  • Troll forumowy
  • Newsmani
  • Starszy Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 32 521
  • Owoc żywota twojego je ZUS
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #62 dnia: 19 Październik 2011, 19:48 »

Pianka ochronna zdjęta z pinów :D przetwornica włożona w gniazdo i juz mam w domu 0,14 uSv :D
Zapisane

gaballus

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 219
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #63 dnia: 19 Październik 2011, 19:54 »

A to i tak dziwna sprawa, bez przetwornicy powinien procesor normalnie się zbotować tylko wartość będzie wyświetlał 0 µSv/h. ale może wyświetlacz nie kontaktował? Obserwuj w każdym razie przez jakiś czas czujnik, bo możliwe że gdzieś pojawił się zimy lut.
Zapisane

Svistak

  • Liczydłowy
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 660
  • "Dziecko" Prypeci
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #64 dnia: 19 Październik 2011, 20:07 »

ale Trollu chyba miał założoną piankę cały czas na piny od programowania - to mogło powodować taką "blokadę" ... grunt, że wszystko gra i buczy :) ...
Zapisane

Niewiele jest na świecie miejsc ciszy i spokoju

www.pripyat.com

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 786
    • Zobacz profil
    • Roads Business Software Ltd
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #65 dnia: 19 Październik 2011, 20:08 »

dokładnie...
Dlatego zamieściłem instrukcję montażu czujnika...
http://www.boincatpoland.org/smf/radioactivehome/instrukcja-montazu-czujnika/
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

Cyfron

  • Newsmani
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 124
    • Zobacz profil
    • Propersound
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #66 dnia: 25 Październik 2011, 12:44 »

podpiąłem czujkę do swojego laptopa z Ubuntu 11.04.
Czujka pika, na wyświetlaczu pojawia się ilość promieniowania, ale WU się nie liczy... ciągle pokazuje 0.000% - co należy zrobić?
(a to podpiąłem czujkę, która wróciła z Zony :D )

miszol

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 169
    • Zobacz profil
    • http://www.civ.org.pl
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #67 dnia: 25 Październik 2011, 13:14 »

Ja miałem problem z komunikacją kiedy użyłem kiepskiej jakości kabla USB.
Zapisane

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 786
    • Zobacz profil
    • Roads Business Software Ltd
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #68 dnia: 25 Październik 2011, 13:20 »

podpiąłem czujkę do swojego laptopa z Ubuntu 11.04.
Czujka pika, na wyświetlaczu pojawia się ilość promieniowania, ale WU się nie liczy... ciągle pokazuje 0.000% - co należy zrobić?
(a to podpiąłem czujkę, która wróciła z Zony :D )
Uprawnienia managera do USB sprawdzić - TJM pisał gdzieś, jak to zrobić.
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

GRID

  • Administrator
  • Starszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 634
  • Stworzony by pomagać :D
    • Zobacz profil
    • Grid | superkomputer
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #69 dnia: 25 Październik 2011, 13:23 »

podpiąłem czujkę do swojego laptopa z Ubuntu 11.04.
Czujka pika, na wyświetlaczu pojawia się ilość promieniowania, ale WU się nie liczy... ciągle pokazuje 0.000%
mam to samo, więc tą samą czujkę podłączyłem do Windowsa Xp i działa normalnie. Ale wolę mieć czujkę podłączoną do Linuxa więc muszę znaleźć te uprawnienia USB

Cyfron

  • Newsmani
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 124
    • Zobacz profil
    • Propersound
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #70 dnia: 25 Październik 2011, 13:25 »

zgadza się - podpięty do Win XP działa i liczy.
Jeśli problemy z USB to nie wiem, bo ten sam komp liczy QCN i nie musiałem nic kombinować z uprawnieniami do USB.
Jeśli jednak muszę coś zrobić, to poproszę tutorial dla LAIKA jak to zrobić.

krzyszp

  • Wszechstronny dyletant
  • Norway
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 786
    • Zobacz profil
    • Roads Business Software Ltd
Zapisane


Należę do drużyny BOINC@Poland
 Moja wizytówka

Troll81

  • Troll forumowy
  • Newsmani
  • Starszy Kalkulator
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 32 521
  • Owoc żywota twojego je ZUS
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #72 dnia: 25 Październik 2011, 13:46 »

Na poprzedniej stronie pojawiły się błędne informacje o uruchamianiu czujnika/projektu na Linuksie.
Właśnie to przetestowałem i na Debianopodobnych systemach procedura wygląda tak samo jak uruchamianie wielu innych urządzeń USB.
1. Dodajemy docelowego usera (u mnie user "boinc") na którym śmiga BOINC do grupy plugdev (Debian, nie wiem jak na innych).
usermod -a -G plugdev boinc
2. Tworzymy wpis w /etc/udev/rules.d - u siebie nazwałem go 53-radioactive.rules W środku pliku
#r@h
SYSFS{idVendor}=="16c0", MODE="666", GROUP="plugdev"
LABEL="radioactive_rules_end"

16c0 jest to obecny ID urządzenia.
Jest to przykład żywcem zgapiony z jakiegoś tutoriala V-USB. Żadnego cudowania z prawami, po wykonaniu wyżej wymienionych czynności nawet BOINC uruchomiony jako nobody ma nadal prawa do czujnika.
Zapisane

Cyfron

  • Newsmani
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 124
    • Zobacz profil
    • Propersound
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #73 dnia: 25 Październik 2011, 14:04 »

A to jak jest zrobione z QCN że nie musiałem nic dodawać a projekt liczy się normalnie?

Cyfron

  • Newsmani
  • Kalkulator
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 7 124
    • Zobacz profil
    • Propersound
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #74 dnia: 25 Październik 2011, 14:15 »

1. Dodajemy docelowego usera (u mnie user "boinc") na którym śmiga BOINC do grupy plugdev (Debian, Ubuntu 11.04, nie wiem jak na innych, na Ubuntu 11.04 też działa).
sudo usermod -a -G plugdev boinc2. Tworzymy wpis w /etc/udev/rules.d
cd /etc/udev/rules.d
sudo nano
wpisujemy
#r@h
SYSFS{idVendor}=="16c0", MODE="666", GROUP="plugdev"
LABEL="radioactive_rules_end"
następnie ctrl+x, zapisać, nadać nazwę np 53-radioactive.rules

restart (ja zrestartowałem kompa) i działa.
Proponuje przywiesić to w jakimś FAQ na stronie projektu albo coś.

GRID

  • Administrator
  • Starszy Liczydłowy
  • *
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 2 634
  • Stworzony by pomagać :D
    • Zobacz profil
    • Grid | superkomputer
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #75 dnia: 25 Październik 2011, 23:05 »

Cyfron super to napisałeś, nawet debil by zrozumiał. Pomyśleć że jeszcze nie dawno temu polecałem Ci Ubuntu a teraz dajesz mi info. daje Ci piwo. To ile już Ci wiszę ? dwie zgrzewy ?

ten opis można jeszcze uprościć dając od razu nazwę pliku (u mnie nie chciało zapisać do pliku wiec otworzyłem od razu ten plik )
sudo gedit 53-radioactive.rules

Svistak

  • Liczydłowy
  • **
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 660
  • "Dziecko" Prypeci
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #76 dnia: 29 Październik 2011, 10:28 »

a mnie się z rana w sobotę zachciało robić porządków - postanowiłem inaczej poukładać sprzęt - wyłączyłem więc kompa czyli zarazem też nową czujkę V2 (stara V1 z powodzeniem od wczoraj pracuje w "okienku" naukowym) - sprzęt dostał nową lokalizację w pokoju, został włączony i...  :o  ... czujka też się włączyła, buzzerek działał aż do załączenia się Boinca (zgodnie z preferencjami), ale wyświetlacz jak zapalił się jak zawsze na początku z górną linijką z kwadracikami - tak pali się non stop  :(  ... nie pomogło odłączanie, zmiana preferencji - nie reaguje na nią, można ustawiać wyłączone podświetlenie, a i tak ma to gdzieś... jedyny pozytyw - czujka liczy, pika kiedy chcę, pobiera próbki i są walidowane poprawnie... czyżby coś w module wyświetlacza się "zawiesiło" - odkręcałem go , wkładałem ponownie i nic... podłączyłem do programatora, by może zrestartować oprogramowanie i wgrać jeszcze raz - ale tu też problem - dioda na programatorze mruga pomarańczowo i wywala błąd, że urządzenie nie sprawne... jak coś wymyślicie dajcie tu znać - grunt, że liczy :) ... najwyżej wyląduje w tworzonym przeze mnie "magazynie źródeł promieniotwórczych" - https://www.facebook.com/photo.php?fbid=303197486359498&set=a.274787205867193.82664.100000077464208&type=1&theater - i będzie to czujka do testów non stop podwyższonej radiacji  :whip:  ...
Zapisane

Niewiele jest na świecie miejsc ciszy i spokoju

www.pripyat.com

kotfryc

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 011
    • Zobacz profil
    • KotFryc
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #77 dnia: 29 Październik 2011, 10:42 »

Kwadraciki u mnie się też zdarzały... ale po restarcie znikało zazwyczaj, inna sprawa że moja czujka łapie co i rusz zwiechę, czekam na części z PL i wtedy będę kombinował...
A próbowałeś wymienić moduł wyświetlacza pomiędzy czujkami ?
Zapisane

gaballus

  • Bywalec forum
  • *****
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 219
    • Zobacz profil
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #78 dnia: 29 Październik 2011, 10:50 »

Moim zdaniem powstał zimny lut na jednym z 3 pinów procesora: 17,18,19. Jak spojrzysz na schemat to zauważysz że sa to piny jednocześnie wykorzystywane do komunikacji z wyświetlaczem i do programowania mikrokontrolera. Oczywiście możesz przepatrzeć też inne piny na wszelki wypadek :). Objaw obserwowany na wyświetlaczu występuje wtedy gdy nie ma komunikacji, wystarczy podłączyć samo zasilanie do wyświetlacza i wtedy też zapali kwadraty w górnym wierszu (taki selftest).

Edit: spróbuj tez wypiąć wyświetlacz na czas programowania (gdyby coś w nim padło może na amen podciągać którąś z linii do masy lub zasilania)
Zapisane

kotfryc

  • Liczydłowy
  • ***
  • Offline Offline
  • Płeć: Mężczyzna
  • Wiadomości: 1 011
    • Zobacz profil
    • KotFryc
Problemy z czujnikiem Rad@H i sposoby ich rozwiązania
« Odpowiedź #79 dnia: 29 Październik 2011, 11:08 »

Moim zdaniem powstał zimny lut
- ja bym nie  :no:  ryzykował takich stwierdzeń, Szopler ponoć sam lutował ...  :parrrty: %) 
Zapisane
Strony: 1 [2] 3 4 5 6 7   Do góry
 

SMF spam blocked by CleanTalk